Μόνο εγγεγραμμένοι χρήστες έχουν το δικαίωμα δημιουργίας και σχολιασμού άρθρων στο forum.
Παρακαλούμε πραγματοποιήστε είσοδο ή εγγραφή χρήστη πατώντας στο κουμπί με το εικονίδιο που βρίσκεται πάνω δεξιά.

Keyword
×
Το GameWorld.gr αναζητά Forum Moderators (21 May 2018)

Το GameWorld.gr επιθυμεί να προσλάβει Forum Moderators.

Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!

More
21 Apr 2017 00:13 #197200 by Nicko
Nicko replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Καλησπέρα . πήρα μια ψυκτρα την evo212 της κουλερμαστερ την αντικατέστησα με την παλιά και το πισι ανοίγει για λίγο και κλείνει με την μια και το κάνει λουπα.το έκανα 3 φορές αλλαγή και μια 4 με την παλιά πάλι το ίδιο .έβγαλα τα πάντα όλα και ξανά το ίδιο ακόμα και την μπαταρία του bios.το μόνο που να πω ότι έγινε λάθος είναι ότι έβγαλα για λίγο τον cpu αλλά τον ξαναεβαλα . τι μπορώ να κάνω ελπίζω να μην χάλασε τίποτα ειδικά ο cpu

Please Log in or Create an account to join the conversation.

More
21 Apr 2017 12:26 #197226 by Pokemon
Pokemon replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!

Nicko wrote: Καλησπέρα . πήρα μια ψυκτρα την evo212 της κουλερμαστερ την αντικατέστησα με την παλιά και το πισι ανοίγει για λίγο και κλείνει με την μια και το κάνει λουπα.το έκανα 3 φορές αλλαγή και μια 4 με την παλιά πάλι το ίδιο .έβγαλα τα πάντα όλα και ξανά το ίδιο ακόμα και την μπαταρία του bios.το μόνο που να πω ότι έγινε λάθος είναι ότι έβγαλα για λίγο τον cpu αλλά τον ξαναεβαλα . τι μπορώ να κάνω ελπίζω να μην χάλασε τίποτα ειδικά ο cpu

εφόσον τα υπόλοιπα παίζουν, πας τη motherboard για αντικατάσταση.

Please Log in or Create an account to join the conversation.

More
21 Apr 2017 13:57 #197228 by Kanzas
Kanzas replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!

Nicko wrote: Καλησπέρα . πήρα μια ψυκτρα την evo212 της κουλερμαστερ την αντικατέστησα με την παλιά και το πισι ανοίγει για λίγο και κλείνει με την μια και το κάνει λουπα.το έκανα 3 φορές αλλαγή και μια 4 με την παλιά πάλι το ίδιο .έβγαλα τα πάντα όλα και ξανά το ίδιο ακόμα και την μπαταρία του bios.το μόνο που να πω ότι έγινε λάθος είναι ότι έβγαλα για λίγο τον cpu αλλά τον ξαναεβαλα . τι μπορώ να κάνω ελπίζω να μην χάλασε τίποτα ειδικά ο cpu


Σίγουρα κάτι θα πείραξες άθελα σου... Τσέκαρε τα πινάκια αν στράβωσαν επίσης τσέκαρε αν όλα τα καλώδια έχουν μπει σωστά... Πριν πας για αντικατάσταση (όπως είπε το παιδί από πάνω) δοκίμασε με άλλο τροφοδοτικό ή άλλη μητρική (φίλου/γνωστού)

Please Log in or Create an account to join the conversation.

More
21 Apr 2017 16:37 #197240 by Nicko
Nicko replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Ειχαν στραβώσει της μητρικής τα δόντια τα ισωσισα και δουλεύει αλλά τώρα δν έχω οθόνη 0ληκτρολογιο και ποντίκι έξω όλα δουλεύουν μέσα ανεμιστήρες και φωτα

Please Log in or Create an account to join the conversation.

More
22 Apr 2017 00:10 #197262 by Kanzas
Kanzas replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!

Nicko wrote: Ειχαν στραβώσει της μητρικής τα δόντια τα ισωσισα και δουλεύει αλλά τώρα δν έχω οθόνη 0ληκτρολογιο και ποντίκι έξω όλα δουλεύουν μέσα ανεμιστήρες και φωτα


Τα καλώδια στο σκληρό έχουν μπει καλά;

Please Log in or Create an account to join the conversation.

More
22 Apr 2017 02:54 #197267 by Nicko
Nicko replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Ναι όλα λογικά τα ξανατσεκαρα δν ξέρω τι να κάνω πια.άλλη μητρική δν μπορώ να πάρω θέλει και συγκεκριμένα ο cpu μ Η δν υπάρχουν η είναι 150φεύγα αλλοι παρομιοι άλλη μαρκα

Please Log in or Create an account to join the conversation.

More
10 Aug 2017 12:20 #203696 by Minos
Minos replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Καλήσπερα,
Εχώ την GT 730 και παίζω κάποια games κάποια τα σηκώνει κάποια όχι.Παίζω πχ minecraft και πιάνω από 60-350 fps.Γενικά αυτά τα fps είναι μια χαρά αλλά για λίγο κολλάει και δεν ξέρω γιατί.Μπορεί κάποιος να βοηθήσει;
Κάρτα γραφικών Gigabyte GeForce GT 730 2GB (GV-N730D5-2GI Rev 1.0)
Επεξεργαστής Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16 GHz 3.17 GHz
RAM 4GB

Please Log in or Create an account to join the conversation.

More
24 Sep 2017 14:14 - 24 Sep 2017 14:18 #205890 by Lyricaldemon
Lyricaldemon replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Έχεις τελευταία drivers της κάρτας σου?Επίσης τι δεν σηκώνει?Το minecraft γενικώς είναι ελαφρύ παιχνίδι.

www.geforce.com/drivers

^Εδώ μπορείς να βρείς τα τελευταία drivers βάζοντας επακρίβως τι λειτουργικό έχεις,ποια κάρτα.
Επίσης κάθε παιχνίδι λέει τι ακριβώς ζητάει σαν minimum και σαν recomended.Προφανώς και αν δεν τα *πιάνεις* δεν θα παίξει.
Last Edit: 24 Sep 2017 14:18 by Lyricaldemon.

Please Log in or Create an account to join the conversation.

More
24 Oct 2017 21:10 #207228 by Astriannus
Astriannus replied the topic: Προβλημα με το PC
Γεια σας παιδια, ειμαι νεος στην σελιδα οποτε αν επρεπε να γραψω το θεμα μου καπου αλλου συγχωρεστε με.

Μολις αγορασα ενα νεο pc και εχω προβλημα με το να παιξω παιχνιδια. Τα στοιχεια του Pc μου ειναι τα εξης:

Λειτουργικό Σύστημα: Microsoft Set Windows 10 Home 64-bit OEM

Μητρική: M-ATX, Chipset ΑMD,

Επεξεργαστής: AMD Ryzen 5 1500Χ

Μνήμη: 8GB DDR4, 2400MHz

Κάρτα γραφικών: AMD RX 570 4GB GDDR5

Παρεχόμενη Ισχύς Τροφοδοτικού 550 W

Οθονη: turbox tx-238 IPS με HDMI

Χθες συγκεκριμενα που το παρελαβα, εβαλα το Witcher 3 σαν πρωτο game ωστε να παιξω και υστερα απο 3-5 λεπτα μου κλεινει η οθονη του pc χωρις να κλεισει το υπολοιπο συστημα και χρειαζεται να κανω επανακκινηση. Εγκατεστησα τους drivers AMD εκδοση 17.7.2 απο το cd και ενω μου δειχνει οτι εχει μια επιπλεον ενημερωση, οταν την πραγματοποιω μου βγαζει error και δεν με αφηνει να ξανα ανοιξω την πλατφορμα των drivers.
Δεν ειμαι ειδικος των pc γιαυτο θαθελα μερικες ιδεες για το τι ειναι αυτο που φταιει στη συγκεκριμενη περιπτωση.

Please Log in or Create an account to join the conversation.

More
14 Dec 2017 08:31 - 24 Dec 2017 20:04 #209402 by mikealfonsoosa
mikealfonsoosa replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
γεια σας εχω ενα ερωτημα σχετικα με το τροφοδοτικο που εχω αγορασει ..

PSU COOLERMASTER MASTERWATT 1500 MAKER

απλα εχω μια απορια και δεν γνωριζω αν αυτο που λεω να εινε προβλημα

ανα 10 και 20 λεπτα νιωθω αν παω κοντα στο τροφοδοτικο οτι= το ανεμηστιρακη περνει στροφες παρα πολυ γρηγορα και ακουω εναν ηχο δεν εινε κατι το συνταρακτικο .. απλα για να ακουσεις αυτον τον ηχο πρεπει να πας παρα πολυ κοντα στο τροφοφοδοτικο

λετε το COOLERMASTER MASTERWATT 1500 MAKER να εχει καπιο προβλημα>??> με το ανεμιστηρακι??

αυτο που λεω ονομαζετε load times??μπορει καποιος να με βοηθησει??
Last Edit: 24 Dec 2017 20:04 by DoUzOs.

Please Log in or Create an account to join the conversation.

Moderators: Pokemon
Time to create page: 0.657 seconds
Notification