Μόνο εγγεγραμμένοι χρήστες έχουν το δικαίωμα δημιουργίας και σχολιασμού άρθρων στο forum.
Παρακαλούμε πραγματοποιήστε είσοδο ή εγγραφή χρήστη πατώντας στο κουμπί με το εικονίδιο που βρίσκεται πάνω δεξιά.

Keyword
×
Το GameWorld.gr αναζητά Forum Moderators (21 May 2018)

Το GameWorld.gr επιθυμεί να προσλάβει Forum Moderators.

Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!

More
10 Oct 2016 08:11 #188576 by ashbringer
ashbringer replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Αν συμβαίνει ένα απο τα δύο η και τα δύο μαζί γράψε στο google (windows xp svchost ram 100 cpu) και θα σου βγάλει αρκετές σελίδες με λύσεις για το θέμα.

Please Log in or Create an account to join the conversation.

More
10 Oct 2016 12:16 #188581 by wavee
wavee replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Δεν εχει θεμα με τον επεξεργαστη. Ο επεξεργαστης ΔΕΝ δουλευει στο full. Απλα γεμιζει γρηγορα η μνημη η Ram ενω σε αλλον υπολογιστη με 1 GB RAM δεν γεμιζει τοσο γρηγορα. Ισως φταει το antivirus που ειπα αφου στον αλλον δεν εχω καν antivirus.

Please Log in or Create an account to join the conversation.

More
26 Oct 2016 17:29 #188984 by Miatakias
Miatakias replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Οταν παω να κανω εγκατασταση w10 με USB flash ο SSD (ειναι ο πρωτος SSD που ειχα ποτε) δεν αναγνωριζεται καθολου , δεν μπορω να τον δω για να τον επιλεξω παραμονο τον παλιο μου HDD .Αλλαξα στα BIOS/Storage devices το SATA απο IDE σε AHCI (αφου το ειχα googlari και ειδα σε μερικους αυτη ειναι η λυση του προβληματος) αλλα τιποτα!
Επισης αλλαξα sata ports και τον συνδεσα στο πρωτο αλλα τιποτα και αυτο! Στο παρον φορματ που εχω τα W7 μπορω να δω και να χρησιμοποιησω τον δισκο κανονικα και εχει 100% υγεια , το προβλημα ειναι οτι δεν αναγνωριζεται οταν παω να κανω νεα εγκατασταση windows! Εχω κανει φορματ στον δισκο , ειναι τελειως αδειος , Καμια ιδεα?

Please Log in or Create an account to join the conversation.

More
26 Oct 2016 17:54 - 26 Oct 2016 17:57 #188986 by geololj
geololj replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Μέσα από τα Windows, μπες στην διαχείριση των δίσκων και δες αν χρειάζεται να δώσεις drive letter στον δίσκο. Αν δεν λειτουργήσει κι αυτό, στο windows installation πάτα Shift+F10 για να ανοίξεις την γραμμή εντολών.

1. Εκεί δώσε την εντολή diskpart και πάτα enter
2. Μετά γράψε list disk και πάτα ξανά enter

Θα σου εμφανίσει τους δίσκους σου με αριθμούς. Δες ποιος είναι ο SSD. Πρόσεξε να επιλέξεις τον SSD και όχι κάποιον άλλον δίσκο μην τυχόν χάσεις αρχεία που έχεις εκεί.

3. Πληκτρολόγησε την εντολή select disk (και τον αριθμό του SSD) και πάτα enter
4. Δώσε την εντολή clean και πάτα enter

Επέστρεψε στην οθόνη εγκατάστασης και δες αν σου εμφανίζει κανονικά τον SSD. Μέσω του diskpart θα ξαναγραφτεί το MBR.
Last Edit: 26 Oct 2016 17:57 by geololj.

Please Log in or Create an account to join the conversation.

More
26 Oct 2016 18:23 - 26 Oct 2016 18:25 #188988 by Miatakias
Miatakias replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Γιωργο ευχαριστω για την απαντηση καταρχην λοιποω ενας φιλος μου ειπε να παω στα device management εκανα δεξι click δισκο και επελεξα mark partition as active , μετα προσπαθησα να κανω εγκατασταση παλι w10 (usb flash) και τωρα μπορω να δω τον δισκο αλλα αλλα μολις τον επιλεγω βλεπω αυτο ¨' "windows can not be installed to this disk .Setup does not support configuratiuon of or installation to disk connected throgh USB or IEEF 1394 port.. " Mηπως να καψω τα w10 σε κανενα DVD..?
Σχετικα μ αυτο το letter and path ειδα καποιοι λεγαν γι αυτο στο google δεν το πηραξα ακομα αυτο..Τι ακριβως να κανω ?
Last Edit: 26 Oct 2016 18:25 by Miatakias.

Please Log in or Create an account to join the conversation.

More
26 Oct 2016 23:21 - 26 Oct 2016 23:22 #189000 by geololj
geololj replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Από ότι είδα πριν, έχεις ενεργοποιήσει το AHCI, οπότε δες στην εγκατάσταση (στην επιλογή για προχωρημένους), αν υπάρχει κάποιο partition του SSD. Αν ναι, διέγραψέ το και δοκίμασε πάλι. Στην χειρότερη, παίξε λίγο πάλι με τα sata ports, δοκίμασε κάποιο άλλο, αν και αυτό που έχεις πρέπει να είσαι κομπλέ. Δες για το partition αν υπάρχει.

Το drive letter ήταν απλά για να σου εμφανίζει κανονικά τον δίσκο, αφού στον εμφανίζει, δεν χρειάζεται να κάνεις κάτι σε αυτό.
Last Edit: 26 Oct 2016 23:22 by geololj.

Please Log in or Create an account to join the conversation.

More
26 Oct 2016 23:55 #189002 by Miatakias
Miatakias replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Αυτην την στιγμη το εχω στο πρωτο sata port και εχω δοκιμασει και το 5 με τα ιδια αποτελεσματα..
Οπως σου ειπα μου διχνει τωρα το δισκο αλλα μου βγαζει αυτο το error μυνημα , partition δεν υπαρχει στον δισκο , τον βλεπω σαν disk 3..Εχω κανει φορματ στον δισκο με δεξι κλικ (στο παρν φορματ που εχω και ο δισκος εχει 100% υγεια)
Οποτε να μην κανω αυτο με το diskpart που μου ειπες πριν αφου τουλαχιστον τον διχνει? Εντομεταξυ εβαλα ενα παλιο windows 7 DVD που ειχα και παλι δεν μπορουσα να δω τον δισκο καθολου , οποτε δεν νομιζω οτι εχει να κανει με DVD ή UBS μεθοδο εγκαταστασης...

Please Log in or Create an account to join the conversation.

More
27 Oct 2016 01:01 #189003 by snikefriend
snikefriend replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
Για να ρίξω κι εγώ τα 2 cents μου νομίζω πως αυτό το σφάλμα το βγάζει όταν προσπαθείς να εγκαταστήσεις τα Windows σε εξωτερικό σκληρό δίσκο ή δίσκο USB. Απότι καταλαβαίνω αναγνωρίζει τον δίσκο σου ως εξωτερικό/περιφεριακό. Δεν έχω όμως ιδέα πως μπορείς να τον ορίσεις ως main δίσκο. Ίσως αν στο BIOS αλλάξεις τη σειρά boot ή εαν αλλάξεις τις θέσεις των 2 δίσκων; Με επιφύλαξη πάντα γιατί δεν γνωρίζω.

Please Log in or Create an account to join the conversation.

More
27 Oct 2016 01:50 #189004 by Miatakias
Miatakias replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
κατι τετοιο πρεπει να παιζει θα αποσυνδεσω αυριο τον HDD(που μου δινει επιλογη να κανω φορματ σε αυτον) και θα αφησω μονο τον SSD οπως μου ειπε ενας φιλος..Το boot priority και την σειρα των δισκων το αλλαξα πολλες φορες και τιποτα..Σκευτομαι μηπως ειναι τιποτα με τα καλωδια sata γιατι ειναι απο παλιο dvd rom και πρεπει να ειναι σατα 2 και οχι 3 αλλα και η motherboard μου μεχρι ταχυτητα 3gb/s σηκονει απο οτι ειδα και μεα στα windows ο δισκος λειτουργει κανονικα με 100% health..Κατι με τα bios οποτε ειναι η τον βλεπει οπως ειπες σαν USB.. Το φορματ το κανω με USB φλασς και οχι με DVD , δεν ξερω αν παιζει καποιον ρολο αυτο

Please Log in or Create an account to join the conversation.

More
27 Oct 2016 18:34 #189021 by Miatakias
Miatakias replied the topic: Έχετε τεχνικό πρόβλημα; Γράψτε το εδώ!
οκ Γιωργο εκανα το diskpart και μπορω να τον δω τωρα ευχαριστω πολυ για την βοηθεια , να σου πω μετα μου εβγαλε ενα system reserve partition ειναι λογικο ?Εβαλα τα w10 αλλα μου κρασαρε συνεχεια μετα απο 1-2 λεπτα στην επιφανεια εργασιας αλλα μπορει κατι να πηγε σταρβα στην εγκατασταση

Please Log in or Create an account to join the conversation.

Moderators: Pokemon
Time to create page: 0.607 seconds
Notification